Задать вопрос
17 июня, 16:47

Напишите в Turbo Pascal: b+√ (b^2+4ac) / 2a - a^3c+b^-2

+4
Ответы (1)
  1. 17 июня, 19:29
    0
    Program Pr1; Uses Crt;

    var a, b, c: integer; y: real;

    begin clrscr;

    Writeln ('введите a, b, c') ;

    Readln (a, b, c) ;

    y=b+sqrt (b*b+4*a*c) / (2*a) - a*a*a*c+b*b-2;

    Writeln ('Y=', y:5:2) ;

    Readln;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите в Turbo Pascal: b+√ (b^2+4ac) / 2a - a^3c+b^-2 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите полностью программу в Turbo Pascal. Создать программу в Turbo Pascal ... Пользователь вводит n элементов массива. Требуется определить количество элементов, значение которых больше, чем у предыдущего элемента массива
Ответы (1)
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Напишите программу в синтаксисе Free Pascal или Turbo Pascal, которая вычисляет выражение, состоящее из чисел и знаков (допускаются только знаки "+" или "-", количество чисел и знаков не ограничено).
Ответы (1)
Чем отличается Turbo Pascal от Pascal ABC?
Ответы (1)