Задать вопрос
10 июня, 21:22

Написать программу формирования массива из 15 целых чисел от 0 до 50 и вывод массива на экран.

+1
Ответы (1)
  1. 11 июня, 00:42
    0
    program picaso; uses crt;

    type vector=array[1 ... 100] of integer;

    var a:vector;

    i:byte;

    begin clrscr;

    for i:=1 to 15 do

    a[i]:=Random (50) ;

    for i:=1 to 15 do

    write (a[i],' ') ;

    end.

    универсальный метод из скольки чисел хочешь (n это номер чисел)

    program picaso; uses crt;

    type vector=array[1 ... 100] of integer;

    var a:vector;

    i, n:byte;

    begin clrscr;

    writeln ('n:') ; readln (n) ;

    for i:=1 to n do

    a[i]:=Random (50) ;

    for i:=1 to n do

    write (a[i],' ') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу формирования массива из 15 целых чисел от 0 до 50 и вывод массива на экран. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Составить программу вывода на экран в первую строку 5 элементов массива, а во вторую - остальные 5 элементов массива; 2. Составить программу вывода элементов массива в обратном порядке; 3.
Ответы (1)
Задание 1: Составьте программу ввода с клавиатуры массива целых чисел a[1 ... 10] и вывода на экран элементов массива с нечетными значениями. Задание 2:Составьте программу ввода с клавиатуры массива целых чисел a[1 ...
Ответы (1)
В записи m[7]=9 m обозначает 1) имя массива 2) имя элемента массива 3) номер элемента массива 4) значение элемента массива в записи m[7]=
Ответы (1)
Дан двухмерный массив m*n случайных целых чисел, которые должны генерироваться в диапазоне [-5, 7], где 1 ≤ т ≤ 9, 1 ≤ n ≤ 10.
Ответы (1)
Дополните созданную в п. 4.7.3 программу формирования массива так, чтобы вычислялась сумма элементов массива и результат суммирования выводился на экран. Собственно сам п 4.7.
Ответы (1)