Задать вопрос
25 августа, 23:28

Программа, которая после введенного с клавиатуры числа (в диапазоне от 1 до 999), обозначающее денежную единицу, дописывает слово "рубль"?

+4
Ответы (1)
  1. 26 августа, 00:32
    0
    программа для pascal:

    программа для pascal:

    program rybl;

    var i : integer;

    begin

    read (i) ;

    writeln (i,'rybl') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Программа, которая после введенного с клавиатуры числа (в диапазоне от 1 до 999), обозначающее денежную единицу, дописывает слово "рубль"? ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программу, которая после введенного с клавиатуры числа (в диапозоне от 1 до 99) обозначающего денежную единицу, дописывает слово рубль в правильной форме. Например 12 рублей, 21 рубль.
Ответы (1)
написать прогпамму, которая после введенного с клавиатуры числа (в диапозоне от 1 до 999), обозначающий денежную еденицу, дописывал слово "рубль". Например 12 рублей, 2 рубля, 1 рубль и т. п. (Geany, pascal)
Ответы (1)
Написать программу в паскале, которая после введенного с клавиатуры числа (в диапазоне от 1 до 99), обозначающий денежную единицу, дописывал слово "Копейка". Например, 5 копеек, 41 копейка и тд.
Ответы (1)
1. Напишите программу, которая выводит на экран все простые числа в диапазоне от 1 до числа, введенного с клавиатуры. 2. Напишите функцию, которая находит наибольший общий делитель для двух заданных чисел.
Ответы (1)
Напишите программу, которая выводит на экран все простые числа в диапазоне от 1 до числа, введенного с клавиатуры. Напишите функцию, которая находит наибольший общий делитель для двух заданных чисел.
Ответы (1)