Задать вопрос
13 ноября, 01:08

Написать программу, которая проверяет, представляют ли элементы введенного с клавиатуры массива убывающую последовательность

+3
Ответы (1)
  1. 13 ноября, 04:24
    0
    Int number = 0;

    int index;

    float currentValue = float. maxValue; / / если не ошибаюсь с максимальным значением float

    scanf ("%d", &number) ;

    float * array = new float[number];

    for (index = 0; index < number; index++)

    {

    scanf ("%f", &array[index]) ;

    if (currentValue < = array[index])

    {

    printf ("Не является") ;

    return;

    }

    }

    printf ("Является") ;
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу, которая проверяет, представляют ли элементы введенного с клавиатуры массива убывающую последовательность ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Возвести в квадрат все элементы массива A. Размер массива и значения элементов массива - произвольные. 2. Увеличить на 4 все элементы в первой половине массива A (считать, что в массиве чётное число элементов).
Ответы (1)
Все задачи делаются в Паскале! 1) Увеличить все элементы массива A на 1. 2) Умножить все элементы массива A на 2. 3) Возвести в квадрат все элементы массива A.
Ответы (1)
В записи m[7]=9 m обозначает 1) имя массива 2) имя элемента массива 3) номер элемента массива 4) значение элемента массива в записи m[7]=
Ответы (1)
Задача 1. Написать программу, которая вычисляет среднее арифметическое ненулевых элементов массива А[1 ... 50], элементы которого вычисляются по формуле: А[i]=sin (i) * cos (i) Задача 2.
Ответы (1)
Задание 1: Составьте программу ввода с клавиатуры массива целых чисел a[1 ... 10] и вывода на экран элементов массива с нечетными значениями. Задание 2:Составьте программу ввода с клавиатуры массива целых чисел a[1 ...
Ответы (1)