Задать вопрос
2 августа, 00:45

Даны три действительных числа x y z. увеличить каждое из чисел в два раза если сумма данных чисел равна 3 или уменьшить каждое из этих чисел в два раза если это не так

+2
Ответы (1)
  1. 2 августа, 00:54
    0
    На паскале:

    program hz;

    var x, y, z:real;

    begin

    read (x, y, z) ;

    if x+y+z = 3 then write (x*2, y*2, z*2) else write (x/2, y/2, z/2) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны три действительных числа x y z. увеличить каждое из чисел в два раза если сумма данных чисел равна 3 или уменьшить каждое из этих ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Даны три числа, если они расположены по возрастанию, то увеличить каждое в три раза, если по убыванию, то уменьшить каждое в три раза, иначе - найти их сумму.
Нет ответа
Функции памяти компьютера-ввод данных, хранение данных, накопление данных, обработка данных. Надо выбрать. Функции процессора: вывод данных, обработка данных, хранение данных, накопление данных. Надо выбрать.
Ответы (1)
1. Даны действительные числа x и y. Найти из них максимальное. 2. Даны два действительных числа. Вывести первое число, если оно больше второго, и оба числа, если это не так.
Ответы (1)
1. Переведите на язык программирования: а) ввести А и С увеличить А в 10 раз уменьшить С в 20 раз напечатать модуль разности А и С б) ввести А и С если А>С, то увеличить А в 5 раз иначе уменьшить С в 2 раза напечатать значения А и С конец в) ввести
Ответы (1)
Написать программу паскале: Даны два числа. Увеличить каждое из них в два раза, если их сумма четная, в противном случае увеличить в два раза только первое число.
Ответы (1)