Задать вопрос
30 октября, 03:54

Составить программу на задачу: Определить, делителем каких чисел a, b, c является число к.

+1
Ответы (1)
  1. 30 октября, 05:13
    0
    program p;

    var a, b, c, k: integer;

    begin

    writeln ("Введите a, b, c, k: ") ; readln (a, b, c, k) ;

    if (a mod k) = 0 then writeln ("K является делителем A") ;

    if (b mod k) = 0 then writeln ("K является делителем B") ;

    if (c mod k) = 0 then writeln ("K является делителем C") ;

    readln; end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу на задачу: Определить, делителем каких чисел a, b, c является число к. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Решить в С# Определить, является ли числоаделителем числа bили, наоборот, число bделителем числа а. Ответом должны служить сообщения "Да, одно из чисел является делителем другого" или "Нет, ни одно из чисел не является делителем другого".
Ответы (1)
Пользователь вводит с клавиатуры два числа a и b. Написать программу, определяющую: 1). является ли число a делителем числа b; 2). является ли число b делителем числа a;
Ответы (1)
Информатика "Программирование разветвляющихся алгоритмов" 1. Написать программу, определяющую, является ли произвольное число X четным. 2. Написать программу, определяющую, является ли целое число T делителем целого числа X. 3.
Ответы (1)
Помогите информатика 8 класс Задача 1. Составить программу определяющую длину фамилии и имени. Задача 2. Даны два слова. Составить программу определяющую произведение данных слов. Задача 3.
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)