Задать вопрос
3 декабря, 16:10

Составте программу на языке программирования паскаль: Подсчитать количество букв ''а'' в заданном тексте

+5
Ответы (1)
  1. 3 декабря, 19:05
    0
    var n, i:integer;

    Begin

    read (n) ;

    for i: = 2 to n-1 do

    if n mod i = 0 then writeln ('No') ;

    End.

    var n, i:integer;

    s:string;

    Begin

    read (s) ;

    for i: = 1 to length (s) do

    if s[i]="a" then n:=n+1;

    writeln (n) ;

    End.

    Скорее всего так
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составте программу на языке программирования паскаль: Подсчитать количество букв ''а'' в заданном тексте ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Отметьте истинные утверждения о языках программирования: 1). Языки программирования бывают универсальными и специализированными. 2). Язык программирования Python - универсальный язык программирования. 3).
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
1. Написать программу на языке программирования Паскаль, для вычисления значения выражения y=5x+6, если х любые числа и вводится с клавиатуры. 2.
Ответы (1)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)