Задать вопрос
7 июня, 20:12

Составить алгоритм для определения гипотенузы и периметра прямоугольного треугольника с катетами a, b.

+1
Ответы (2)
  1. 7 июня, 20:48
    0
    Program pr1;

    Uses Crt;

    Var a, b:integer;

    c, d:real;

    Begin

    WriteLn ('Введите значение первого катета') ; Read (a) ;

    WriteLn ('Введите значение второго катета') ; Read (b) ;

    c: = (a*a+b*b) ;

    d:=sqrt (c) ;

    WriteLn ('Гипотенуза = ', d) ;

    ReadLn;

    End.
  2. 7 июня, 23:06
    0
    программа Dev C++

    #include

    using namespace std;

    int main ()

    {

    int a, b, c, p;

    cin>>a>>b;

    c=a*a+b*b;

    c=sqrt (a) ;

    p=a+b+c;

    cout<
    system ("pause") ;

    return 0;

    }
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить алгоритм для определения гипотенузы и периметра прямоугольного треугольника с катетами a, b. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Даны катеты прямоугольного треугольника. Составьте программу для нахождения гипотенузы, периметра и площади этого прямоугольного треугольника.
Ответы (1)
Какой алгоритм называется линейным? А. Алгоритм, в котором имеется ввод данных, вычисления и вывод результатов. Б. Алгоритм, в котором для получения результатов последовательно выполняются все операторы по одному разу В.
Ответы (1)
Вычислить гипотенузы прямоугольного треугольника с катетами а и в см составить блок-схему
Ответы (1)
исключи из предложенных сочетаний слов те, которые невозможны в информатике: 1) линейный алгоритм 2) прямой алгоритм 3) циклический алгоритм 4) разветвляющийся алгоритм
Ответы (2)
Алгоритм выполнения домашнего задания. Алгоритм рецепта приготовления пирога. Алгоритм мытья посуды. Алгоритм путешествия Колобка в известной сказке. Оформление.
Ответы (1)