Задать вопрос
28 января, 06:40

Число N натуральное

(2/1) + (3/2) + (4/3) + ... ((N+1) / N)

Составить программу

+5
Ответы (1)
  1. 28 января, 08:10
    0
    var

    i, n:integer;

    s:real;

    begin

    readln (n) ;

    s:=0;

    for i:=1 to n do

    s:=s + (i+1) / i;

    write (s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Число N натуральное (2/1) + (3/2) + (4/3) + ... ((N+1) / N) Составить программу ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите написать программу Паскаль, очень прошу, вообще не шарю в программах, а так 2 поставят! Задача "A": Ввести натуральное число и найти сумму его цифр. Пример: Введите натуральное число: 12345. Сумма цифр 15.
Ответы (2)
1). Натуральное число, на которое заданное натуральное число делится без остатка! 2). Натуральное число, имеющее только два делителя: единицу и само число 3). Два числа, произведение которых равно 1 помогите плииз) оч надо)
Ответы (1)
Помогите информатика 8 класс Задача 1. Составить программу определяющую длину фамилии и имени. Задача 2. Даны два слова. Составить программу определяющую произведение данных слов. Задача 3.
Ответы (1)
1. Дано натуральное число. Найти первую цифру данного числа. 2. Дано натуральное число. Определить количество троек в нем. 3. Дано натуральное число. Определить количество четных цифр в нем. Все это при помощи цикла:while
Ответы (1)
Python. Уровень B. Ввести натуральное число и определить, верно ли, что в его записи есть две одинаковые цифры, стоящие рядом. Пример: Введите натуральное число: 12342 Нет. Пример: Введите натуральное число: 12245 Да.
Ответы (1)