Задать вопрос
25 апреля, 20:37

Re: составьте программу вычисления среднего арифметического целых чисел из отрезка [-4; 15]

+2
Ответы (1)
  1. 25 апреля, 23:50
    0
    var i, s, k:integer;

    begin

    for i:=-4 to - 15 do begin

    inc (s, i) ; inc (k)

    end;

    write ('Ср арифм = ', s/k)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Re: составьте программу вычисления среднего арифметического целых чисел из отрезка [-4; 15] ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1 Написать процедуру вычисления среднего арифметического двух чисел. Числа и результат передаются в качестве параметров , в каком из двух введенных с клавиатуры целых чисел произведение цифр больше.
Ответы (1)
1) Составьте программу вычисления сумму чисел от 1 до 100. 2) Составьте программу вычисления произведения чётных чисел от 1 до 10. 3) Составьте программу вычисления количества двухзначных нечётных чисел.
Ответы (1)
Помогите решить задачи по информатике! Нужно написать программы в Python 1. Составьте программу вычисления первых десяти членов последовательности, заданной формулами n-го члена: xn = n²-10. 2.
Ответы (2)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Дана последовательность чисел, вводимых с клавиатуры и оканчивающаяся нулем. Составьте программу вычисления: a. суммы всех чисел последовательности; b. среднего арифметического всех чисел последовательности: c.
Ответы (1)