Задать вопрос
15 июля, 07:34

вычислить значение функции F по одной из формул в зависимости от значения Х:

F=X+B1 при Х<6

F=X/B2 при Х=15

F=X+B3 в остальных случаях значение B1 B2 B3 вводятся.

+1
Ответы (1)
  1. 15 июля, 10:10
    0
    Для Паскаля:

    var f, x, b1, b2, b3:real;

    begin

    write ('B1=') ;

    read (b1) ;

    write ('B2=') ;

    read (b2) ;

    write ('B3=') ;

    read (b3) ;

    write ('x=') ;

    read (x) ;

    if x<6 then f:=x+b1;

    if x=15 then f:=x/b2

    else f:=x+b3;

    writeln ('f=', f) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «вычислить значение функции F по одной из формул в зависимости от значения Х: F=X+B1 при Х ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Вычислить Y в зависимости от x, введенного с клавиатуры Y = (х2, если х>0 х+1, если х
Ответы (1)
Вычислить значения функции C# Вычислить значения функции y=4*x^3-2*x^2+5 для значений х, изменяющихся от - 3 до 1, с шогам 0.1.
Ответы (1)
1) Алгоритм вычисления значения функции F (n), где n - натуральное число, задан следующими соотношениями: F (1) = 1, F (2) = 1 F (n) = F (n-2) * (n-1) + 2, при n > 2 Чему равно значение функции F (8) ? В ответе запишите только натуральное число.
Ответы (1)
3. Вычислить значения функции у = sin (n*x) - cos (n/x) при n=1,2, ...,50 и изменении x в интервале [1; 3] c шагом &#61508; х=0,1. Отпечатать только отрицательные значения функции y. N эт понятно, а вот как остальное чет вообще не понял.
Ответы (1)
1. Создать массив из 20-ти случайных чисел (значения от 0 до 100). Вывести на экран значения массива строкой. Вычислить сумму элементов массива! 2. Создать массив из 20-ти случайных чисел (значения от 0 до 100).
Ответы (1)