Задать вопрос
26 июня, 01:20

составим программу для вычисления площади трапеции на языке паскаль

+4
Ответы (2)
  1. 26 июня, 03:32
    0
    var

    a, b, h, s : Real;

    begin

    Writeln ('Введите основания трапеции:') ;

    Write ('Основание a = ') ; Readln (a) ;

    Write ('Основание b = ') ; Readln (b) ;

    Writeln (#10#13 + 'Введите высоту трапеции: ') ;

    Write ('Высота h = ') ; Readln (h) ;

    s : = (a + b) * h / 2;

    Writeln (#10#13 + 'S трапеции = ', s:0:1) ;

    end.
  2. 26 июня, 03:49
    0
    По двум основаниям и высоте.

    var a, b, h:real;

    begin

    readln (a, b, h) ;

    writeln (h * (a+b) / 2) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «составим программу для вычисления площади трапеции на языке паскаль ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Используя язык программирования Паскаль выполнить задание: 1. Составить программу для вычисления y=38x+231. 2. Составить программу для вычисления M=7x+6y+276. 3. Составить программу для вычисления N=4a2+2xa+8y.
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)