Задать вопрос
19 января, 11:47

большее из двух чисел (a, b) уменьшить на 5 и результат напечатать программа паскаль

+3
Ответы (1)
  1. 19 января, 14:59
    0
    решение на С++

    #include

    using namespace std;

    int main () {

    int a, b;

    cout << "vvedite 2 chisla" << endl;

    cin >> a;

    cin >> b;

    if (a > b) {

    a = a - 5;

    cout << "a = " << a << endl;

    }

    else

    {

    b = b - 5;

    cout << "b = " << b << endl;

    }

    }
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «большее из двух чисел (a, b) уменьшить на 5 и результат напечатать программа паскаль ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
1. Переведите на язык программирования: а) ввести А и С увеличить А в 10 раз уменьшить С в 20 раз напечатать модуль разности А и С б) ввести А и С если А>С, то увеличить А в 5 раз иначе уменьшить С в 2 раза напечатать значения А и С конец в) ввести
Ответы (1)
Программа в Паскаль. Напишите программу, которая последовательности натуральных чисел определяет количество чисел, оканчивающихся на 6. Программа получает на вход количество чисел последовательности, а затем сами числа.
Ответы (1)
1) дана строка S определить и напечатать сколько символов * 2) дана строка S вместо каждого символа * записать символы 0 Напечатать полученную строку 3) дана строка S получить и напечатать строку Т образуемую путем прочтения строки S начиная с ее
Ответы (1)