Задать вопрос
29 сентября, 19:05

составьте программу, которая вычисляет сумму натуральных чисел от 10 до 15 и выводит на экран результат

+1
Ответы (1)
  1. 29 сентября, 22:07
    0
    uses crt;

    var i, sum: integer;

    begin

    for i:=10 to 15 do

    begin

    sum:=sum+i;

    end;

    writeln (sum) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «составьте программу, которая вычисляет сумму натуральных чисел от 10 до 15 и выводит на экран результат ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
1) Составить программу которая выводит на экран каждое 5-ое число и таких чисел 20. 2) Составить программу которая вычисляет произведение натуральных чисел от 5 до 10.
Ответы (1)
Как сделать задачу в turbo pascal которая запрашивает с клавиатуры 2 произвольных числа X и Y. Если разность X и Y больше 0, то вычисляет и выводит на экран сумму всех целых чисел от Y до X, иначе вычесляет и выводит на экран разность всех целых
Ответы (1)
Помогите по программе paskal: 1. дано целое число. напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора результат 2. дано целое число.
Ответы (1)
составить программу, которая вычисляет сумму натуральных чисел от 10 до 15 и выводит на экран результат. Надо не через for i, а через while
Ответы (1)