Задать вопрос
25 мая, 03:09

написать программу определения четности тела (на паскале).

+5
Ответы (1)
  1. 25 мая, 05:31
    0
    не понимаю что значит "четность тела". скорее всего вы имели ввиду четность числа. вот прога:

    var a: integer;

    begin

    read (a) ;

    if a mod 2=0 then write ('четно')

    else write ('не четно') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «написать программу определения четности тела (на паскале). ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Зачетная работа по информатике. 1. Написать программу вычисления площади прямоугольника (на паскале). 2. Написать программу вычесления ускорения тела (на паскале).
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Помогите написать программу в паскале! Написать программу в паскале: В одномерном массиве из 10 целых чисел вычислить сумму четных чисел ...
Ответы (1)
Составить программы 1. Вычисления произведения цифр трехзначного числа (используя div и mod) 2. Определения возможности существования треугольника по трём сторонам a, b, c. 3. Определения чётности четырёхзначного натурального числа.
Ответы (1)
Написать программу в паскале! Написать программу при помощи процедуры, которая по известному радиусу возвращает в основную программу значения площади круга и длины окружности.
Ответы (1)