Задать вопрос
22 июня, 18:41

Даны целые числа a, b, c. Если a ≤ b ≤ c, то все числа заменить rкубами, если a>b>c, то смените знак каждого числа, в противном случае каждое число заменить наибольшим и них.

+4
Ответы (1)
  1. 22 июня, 21:24
    0
    program chisla;

    var a, b, c:real;

    begin

    write ('Введите числа a, b и с через пробел:') ; readln (a, b, c) ;

    if (a<=b) and (b<=c) then begin

    a:=exp (ln (a) * 3) ;

    b:=exp (ln (b) * 3) ;

    c:=exp (ln (c) * 3) ;

    end;

    if (a>b) and (b>c) then begin

    a:=-a;

    b:=-b;

    c:=-c;

    end;

    writeln (a,' ', b,' ', c) ;

    end.

    ;)
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны целые числа a, b, c. Если a ≤ b ≤ c, то все числа заменить rкубами, если a>b>c, то смените знак каждого числа, в противном случае ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите программу для решения задачи. С2. Даны целые числа a, b, с. Если а≤b≤c, то все числа замените квадратами, если а>b>c, то каждое число замените наибольшим из них, в противном случае смените знак каждого числа. С2.
Ответы (1)
даны целые числа a, b, c. Если аc, то смените знак у каждого, в противном случае каждое замените наименьшим из них.
Ответы (1)
Дано число. Если оно делится на 11, то уменьшить ч Дано число. Если оно делится на 11, то уменьшить число в 11 раз, в противном случае уменьшить число на 11. исло в 11 раз, в противном случае уменьшить число на 11.
Ответы (1)
Помогите написать задачу на языке Паскаль: Даны действительные числа a, b, c, d. Если ad, то каждое число заменить средним арифметическим всех значений. В противном случае все числа заменяются своими квадратами
Ответы (2)
Составить алгоритм даны числа АВС. удвоить каждое из них, если A
Ответы (1)