Задать вопрос
26 января, 21:48

Составить программу в Паскале Даны действительные положительные числа x, y, z. выяснить существует ли треугольник с данными сторонами

+4
Ответы (1)
  1. 27 января, 01:02
    0
    var

    a, b, c: real;

    begin

    readln (a, b, c) ;

    if (a < b+c) and (b < a+c) and (c < b+a) then writeln ('Треугольник существует')

    else writeln ('Треугольника не существует') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу в Паскале Даны действительные положительные числа x, y, z. выяснить существует ли треугольник с данными сторонами ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Даны действительные положительные числа a, b, c, d. Выяснить, можно ли прямоугольник со сторонами a, b уместить внутри прямоугольника со сторонами c, d так, чтобы каждая из сторон одного прямоугольника была параллельна или перпендикулярна каждой
Ответы (1)
Даны действительные числа x, y, z Если все числа положительны, увеличить их значения в 2 раза; во всех отальных случаях отрицательные числа заменить их модулями, а положительные оставить без изменения. (Надо написать программу на паскале)
Ответы (1)
Даны вещественные положительные числа a, b, c. Выяснить, существует ли треугольник со сторонами a, b, c. (язык Паскаль)
Ответы (2)
Даны вещественные положительные числа а, b, c. выяснить существует ли треугольник со сторонами a, b, c?
Ответы (1)
1. Даны 3 числа А, В и С. Значение наибольшего из них удвоить. 2. Даны 3 числа А, В и С. Выяснить существует ли треугольник со сторонами А, В, С.
Ответы (1)