Задать вопрос
20 июня, 00:36

Задана окружность радиуса R. Составьте программу для нахождения ее длины и площади ограниченного ею круга.

+3
Ответы (1)
  1. 20 июня, 01:50
    0
    var

    r, h, s:real;

    begin

    Read (r) ;

    h:=2*Pi*r;

    s:=2*pi*sqr (r) ;

    Writeln ('Площадь круга: ', S:5:2) ;

    Writeln ('Периметр окружности: ', h:5:2) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Задана окружность радиуса R. Составьте программу для нахождения ее длины и площади ограниченного ею круга. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Составить программу для нахождения площади трапеции. 2. Составить программу для нахождения квадрата суммы двух чисел (по формулам сокращённого умножения). 3.
Ответы (1)
Как известно площадь круга рассчитывается по формуле s=пr 2. составьте программу нахождения и вывода на экран значения площади круга, если значение радиуса задается с клавиатуры
Ответы (1)
Составить алгоритм нахождения площади и длины окружности если известен радиус. Составить алгоритм нахождения площади и длины окружности если известен диаметр. составить в виде блог-схемы
Ответы (1)
Free Pascal 1. Составить программу для вычисления площади прямоугольника по его длинам сторон a и b. 2. Даны два целых числа x и y. Составить программу для нахождения большего из них. 3.
Ответы (1)
1. Даны два ненулевых числа а и b. Напишите программу для нахождения суммы, разности, произведения и частного. 2. Напишите программу для нахождение периметра и площади прямоугольного треугольника, если даны длины его катетов а и b. 3.
Ответы (1)