Задать вопрос
30 ноября, 11:29

1) даны объёмы и массы двух тел из разных материалов. материал какого из тел имеет большую плотность?

2) определить является ли число А делителем числа В. и наоборот?

составить программы на паскале

+3
Ответы (1)
  1. 30 ноября, 15:26
    0
    var m1, m2, v1, v2:real;

    Begin

    read (m1, m2, v1, v2) ;

    if m1/v1 > m2/v2 then writeln ('Pervoe')

    else writeln ('Vtoroje') ;

    End.

    var a, b:integer;

    Begin

    read (a, b) ;

    writeln ('A delitel B - ', A mod b=0) ;

    writeln ('B delitel A - ', B mod A=0) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «1) даны объёмы и массы двух тел из разных материалов. материал какого из тел имеет большую плотность? 2) определить является ли число А ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Даны объемы и массы двух тел из разных материалов. Материал, какого из тел имеет большую плотность?
Ответы (1)
Решить в С# Определить, является ли числоаделителем числа bили, наоборот, число bделителем числа а. Ответом должны служить сообщения "Да, одно из чисел является делителем другого" или "Нет, ни одно из чисел не является делителем другого".
Ответы (1)
Какие программы относятся к прикладным программам? A. Программы общего назначения. B. Специальные профессиональные программы. C. Языки программирования. D. Сервисные программы. E. Операционные системы.
Ответы (1)
Антивирусные программы-это 1. программы сканирования и распознавания 2. программы выявляющие и лечащие компьютерные вирусы 3. программы только выявляющие вирусы 4. программы-архиваторы разархиваторы
Ответы (1)
Известны размеры двух ящиков (длина, ширина, высота). Определить объем какого ящика больше. Размеры меньшего ящика увеличить в два раза и снова сравнить объемы ящиков. Вывести на экран больший объем. Составить программу в паскале.
Ответы (1)