Задать вопрос
20 декабря, 00:31

Составьте программу, которая заполняет массив а [1 ... 10] случайными целыми числами в диапазоне от 1 до 20 и выводит на экран элементы, значения которых больше 5 и меньше 15

+5
Ответы (1)
  1. 20 декабря, 01:00
    0
    var

    a:array [1 ... 10] of integer;

    i:integer;

    begin

    randomize;

    for i:=1 to 10 do begin

    a[i]:=random (20) + 1;

    write (a[i],' ') ;

    end;

    writeln;

    for i:=1 to 10 do

    if (a[i]>5) and (a[i]<15) then write (a[i],' ') ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу, которая заполняет массив а [1 ... 10] случайными целыми числами в диапазоне от 1 до 20 и выводит на экран элементы, ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Решите задачи: 1) Составьте программу ввода элементов массива [1 ... 8] с клавиатуры и вывода на экран элементов массива с отрицательными значениями. 2) Составьте программу, которая заполняет массив а [1 ...
Ответы (1)
Решить не могу задачи по информатике: 1. Составьте программу ввода элементов массива h [1 ... 8] с клавиатуры и вывода на экран элементов с отрицательными значениями. 2. Составьте программу, которая заполняет массив h [1 ...
Ответы (1)
А) Составьте программу, которая заполняет массив В[1 ... 11] случайными целыми числами в диапазоне от - 5 до 5 и преобразовывает его, заменяя элементы кратные 5 на 5, а остальные увеличивая в 5 раз.
Ответы (1)
1. Cоставьте программу, которая заполняет массив a [1 ... 10] случайными целыми числами в диапазоне от 1 до 10, затем преобразовывает его, увеличивая все элементы с чётными значениями на 1.
Ответы (1)
A) Составьте программу, которая заполняет масcив a[10 ... 20] случайными целыми числами в диапазоне от 10 до 20, затем меняет местами первый и последний элементы. Выведите на экран исходный и полученный массивы.
Ответы (1)