Задать вопрос
3 мая, 19:37

Заполнить массив из 20 элементов случайными числами от - 5 до 5. Вывести элементы с чётными числами

+1
Ответы (1)
  1. 3 мая, 20:51
    0
    Const

    n = 20;

    Var

    A:array[1 ... n] of integer;

    i:integer;

    Begin

    Randomize;

    Write ('Исходный массив: ') ;

    For i: = 1 to N do

    Begin

    A[i]:=random (11) - 5;

    Write (' ', A[i])

    End;

    WriteLn;

    Write ('Чётные элементы:') ;

    For i: = 1 to N do

    if A[i] mod 2 = 0 then Write (' ', A[i]) ;

    ReadLn

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Заполнить массив из 20 элементов случайными числами от - 5 до 5. Вывести элементы с чётными числами ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Во имя радостных мессий, помогите хоть одну задачку. Не шарю ( Дан массив из 15 элементов. Необходимо заполнить его с помощью оператора присваивания (случайными числами), вывести все элементы в строку, а затем вывести произведение всех элементов
Ответы (1)
1. Массив из 25 элементов заполнить случайными числами из диапазона [-100 ... 100] и вывести на экран. Найдите элемент массива с максимальной суммой цифр. 2. Массив из 20 элементов заполнить случайными числами из диапазона [1 ...
Ответы (1)
1) Заполнить массив размером N целыми числами последовательно от 1 до N. Вывести его на экран. Найти сумму элементов массива и вывести ее на экран. 2) Заполнить массив размером N целыми числами последовательно от N до 1. Вывести его на экран.
Ответы (1)
Хотя бы 3-4 задачи! 1) Дан одномерный целочисленный массив размерностью N. Найдите количество элементов, которые кратны 3 (5). 2) Дан одномерный целочисленный массив А, состоящий из N элементов. Найти сумму всех четных элементов массива.
Ответы (1)
Решите задачи: 1) Составьте программу ввода элементов массива [1 ... 8] с клавиатуры и вывода на экран элементов массива с отрицательными значениями. 2) Составьте программу, которая заполняет массив а [1 ...
Ответы (1)