Задать вопрос
2 мая, 06:05

Дано слово 'Магазин'. При помощи строковых функций написать программу, выводящую это же слово, но по вертикали.

+2
Ответы (1)
  1. 2 мая, 07:23
    0
    Program n1;

    var s: string;

    i: integer;

    begin

    s:='Магазин';

    for i:=1 to length (s) do writeln (s[i]) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дано слово 'Магазин'. При помощи строковых функций написать программу, выводящую это же слово, но по вертикали. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы