Задать вопрос
15 ноября, 05:08

Составить программу, чтобы компьютер сгенерировал 10 случайных целых трехзначных чисел. Длину определять с помощью строковых функций. в паскале

+3
Ответы (1)
  1. 15 ноября, 06:42
    0
    Var

    e, f: string;

    a, i: integer;

    begin

    for i:=1 to 10 do

    begin

    while length (e) <3 do

    begin

    a:=random (10) ;

    Str (a, f) ;

    e:=e+f;

    end;

    writeln (e) ;

    e:='';

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу, чтобы компьютер сгенерировал 10 случайных целых трехзначных чисел. Длину определять с помощью строковых функций. в ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. for + random a. вывести случайное количество случайных чисел b. вывести на экран 10 случайных чисел c. вывести на экран 10 случайных чисел, значение которых лежит в отрезке [0,10] d.
Ответы (1)
Ответьте в кумире или Паскале 1. Найти среднее арифметическое значений всех элементов массива, состоящего их случайных положительных чисел. 2. В массиве из 15-ти целых случайных чисел из диапазона [-30; 70] найти минимальный положительный элемент. 3.
Ответы (1)
1. какой тип данных могут иметь аргументы и возвращаемые значения математических функций 2. какой тип данных могут иметь аргументы и возвращаемые значения строковых функций 3.
Ответы (1)
Из числовых переменных, равных 4, 7, 9 с помощью строковых функций получить число 794 и вывести его на экран. в паскале
Ответы (1)
Напишите программу в Python 3.3 Напишите программу, которая вводит два целых числа, a и b (a < b), и выводит через пробел 5 случайных целых чисел на отрезке [ a, b ]. Входные данные Входная строка содержит два целых числа a и b, разделённых пробелом.
Ответы (1)