Задать вопрос
1 сентября, 23:27

1) Заполнить массив A, состоящий из n (1<=n<=10000) элементов случайными целыми числами в диапазоне [-10^9 ... + 10^9].

2) Отсортировать массив A в порядке неубывания элементов.

+1
Ответы (1)
  1. 2 сентября, 00:06
    0
    Var a:array[1 ... 10] of integer;

    i:integer;

    Begin

    For i:=1 to 10 do

    a[i]:=Random (10) + 1;

    writeln ('Исходный массив') ;

    For i:=1 to 10 do

    begin

    write (a[i], ' ') ;

    end;

    writeln;

    writeln ('Есть ли в массиве элемент, равный 5?') ;

    if a[i]=5 then write ('Да') else write ('Нет')

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «1) Заполнить массив A, состоящий из n (1 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1.) Вывести на экран одномерный целочисленный массив, состоящий из 10 целых чисел из диапазона [-100; 100] 2.) Задан одномерный целочисленный массив, состоящий из 7 случайных чисел.
Ответы (1)
Хотя бы 3-4 задачи! 1) Дан одномерный целочисленный массив размерностью N. Найдите количество элементов, которые кратны 3 (5). 2) Дан одномерный целочисленный массив А, состоящий из N элементов. Найти сумму всех четных элементов массива.
Ответы (1)
Помогите написать программу в Python. 1) Дан массив, состоящий из целых чисел. Нумерация элементов начинается с 0. Напишите программу, которая выведет элементы массива, номера которых четны (0, 2, 4 ...). 2) Дан массив, состоящий из целых чисел.
Ответы (1)
Заполнить двухмерный массив состоящий из 5x5 элементов, случайными числами в диапазоне от 0 до 100. Сформировать одномерный массив, состоящий из минимальных элементов строк исходного и """сортировать его по убыванию.
Ответы (1)
1) Заполнить массив размером N целыми числами последовательно от 1 до N. Вывести его на экран. Найти сумму элементов массива и вывести ее на экран. 2) Заполнить массив размером N целыми числами последовательно от N до 1. Вывести его на экран.
Ответы (1)