Задать вопрос
14 января, 09:29

Определить в какую из областей (I или II) попадает точка с заданными координатами (х, у) Через программу Паскаль Абц

+2
Ответы (1)
  1. 14 января, 12:38
    0
    Program z1;

    var x, y:real;

    begin

    writeln ('введите координаты точки (x; y), при у неотрицательный') ;

    readln (x, y) ;

    if x>0 then

    writeln ('точка находится в I четверти') ;

    if x<0 then

    writeln ('точка находится вo II четверти') ;

    if x=0 then

    writeln ('точка находится на оси ОY') ;

    if y=0 then

    writeln ('точка находится на оси ОХ') ;

    if (x=0) and (y=0) then

    writeln ('точка находится в начале координат') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Определить в какую из областей (I или II) попадает точка с заданными координатами (х, у) Через программу Паскаль Абц ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Решить задачу на языке Паскаль. Определить, лежит ли точка с известными координатами на вертикальном отрезке прямой с заданными координатами концов. Результаты вывести на экран.
Ответы (1)
Разработайте алгоритм решения Разработайте алгоритм решения задачи, запишите его в виде блок-схемы. По полученному алгоритму запишите программу на языке Паскаль. Найдите расстояние между двумя точками с заданными координатами.
Ответы (1)
Два игрока играют в игру. На координатной плоскости стоит фишка. Игроки ходят поочереди. В начале игры фишка находится в точке с координатами (4,2).
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)