Задать вопрос
10 ноября, 13:54

Составить программу, определяющую результат гадания на ромашке - "любит - не любит", взяв за исходное данное кол-во лепестков n.

Pascal

+2
Ответы (1)
  1. 10 ноября, 16:18
    0
    Var

    n:integer;

    Begin

    Write ('n = ') ; ReadLn (n) ;

    if n mod 2 = 0 then WriteLn ('Не любит')

    else WriteLn ('Любит')

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу, определяющую результат гадания на ромашке - "любит - не любит", взяв за исходное данное кол-во лепестков n. Pascal ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу, определяющую результат гадания на ромашке - "любит - не любит", взяв за исходное данное количество лепестков n.
Ответы (1)
На языке python. Составить программу, определяющую результат гадания на ромашке - "любит - не любит", взяв за исходное количество лепестков n.
Ответы (1)
Составить программу, определяющую, является ли данное утверждение истинным: Двузначное число А начинается на 3 Составить программу, определяющую, является ли данное утверждение истинным: Ровно одно из чисел А и В не превышает 100
Ответы (1)
Помогите информатика 8 класс Задача 1. Составить программу определяющую длину фамилии и имени. Задача 2. Даны два слова. Составить программу определяющую произведение данных слов. Задача 3.
Ответы (1)
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)