Задать вопрос
21 июня, 12:40

Составить блок схему и программу по которой комп 10 раз запросит ввод целых чисел и сообщит сколько четных и нечётных (прогу в паскале)

+4
Ответы (1)
  1. 21 июня, 16:15
    0
    B:=0;

    c:=0;

    for I=1 to 10 do begin

    writeln ('введите число') ;

    readln (a[I]) ;

    if a[I] mod 2=0 then b:=b+1

    else c:=c+1;

    end;

    writeln ('chetnix=', b) ;

    writeln ('ne chentix=', c) ;

    readln;

    readln;

    end.

    я думаю что переменные объявить не составит труда
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить блок схему и программу по которой комп 10 раз запросит ввод целых чисел и сообщит сколько четных и нечётных (прогу в паскале) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составьте программу по которой компьютер десять раз запросит ввод целых и в результате сообщит сколько среди введённых чисел чётных и сколько нечётных. Паскаль, соответственно.
Ответы (1)
1 назовите комп, который используется для обработки и хранения больших баз данных. 1. большой комп 2. персональный комсп 3. суперкомп 4. сервер 2 ноутбук относится к виду 1. суперкомп 2. большой комп 3. персональный комп 4.
Ответы (1)
Составьте программу, по которой компьютер 10 раз запросит ввод целого числа и в результате сообщит, сколько среди них оканчивается нулём, а сколько пятью (в Паскале). Как можно скорее!
Ответы (1)
Составьте программу, которая последовательно запросит 10 целых чисел и в результате сообщит, сколько среди введенных чисел четных и сколько нечетных чисел.
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)