Задать вопрос
6 ноября, 01:53

Написать программу в паскале для возведения в квадрат если число меньше 3, и деление данного числа на 2 если число больше 5

+5
Ответы (1)
  1. 6 ноября, 02:56
    0
    Program zadacha;

    var a, s:real;

    begin

    writeln ('Введи число: ') ;

    readln (a) ;

    if a<3 then s:=a*a;

    if a>5 then s:=a/2;

    writeln (s:2:1) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу в паскале для возведения в квадрат если число меньше 3, и деление данного числа на 2 если число больше 5 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
В классическом паскале нет функции возведения в степень. Если программисту на паскале все же потребуется возвести число a>0 в степень n, то с помощью какого выражения он может это сделать?
Ответы (1)
В паскале не предусмотрена операция возведения в степень. Составте программу для расчета степени n вещественного числа a (n - натуральное число).
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Составьте на паскале программу возведения в N-ую степень целого числа X.
Ответы (2)
Зачетная работа по информатике. 1. Написать программу вычисления площади прямоугольника (на паскале). 2. Написать программу вычесления ускорения тела (на паскале).
Ответы (1)