Задать вопрос
17 февраля, 12:49

Ввести а и б и вывести квадраты и кубы чисел от а до б

Пример:

Введите границы интервала: 4 6

4: 16 64

5: 25 125

6: 36 216

+5
Ответы (1)
  1. 17 февраля, 15:05
    0
    Var

    a, b: integer;

    begin

    write ('граница а? ') ;

    readln (a) ;

    write ('граница б? ') ;

    readln (b) ;

    for var i:=a to b do

    writeln (i, ': ', sqr (i), ' ', i*i*i) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Ввести а и б и вывести квадраты и кубы чисел от а до б Пример: Введите границы интервала: 4 6 4: 16 64 5: 25 125 6: 36 216 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите решить задание Напишите программу в Кумире по заданию "введите а и б и выведите квадраты и кубы чисел от а до б пример: введите границы интервала: 4 6 4:16 54 5:25 125 6:36 216
Ответы (1)
Задание 1. Ввести номер месяца и вывести количество дней в нем, а также число ошибок при вводе. Пример: Введите номер месяца: -2 Введите номер месяца: 11 В этом месяце 30 дней. Вы вводили неверно 1 раз. Задание 2.
Ответы (1)
Программа для кумира Ввести a и b и вывести квадраты и кубы чисел от a до b Например: 4: 16 64 5: 25 125 6:36 216
Ответы (1)
через паскаль 1 ввести 3 числа, вывести наименьшее 2 ввести номер месяца, вывести название месяца 3 ввести 5 чисел, вывести в порядке убывания
Ответы (1)
Помогите составить программы Введите несколько чисел. Найдите произведение чисел меньших 7. Введите несколько чисел. Найдите количество двузначных чисел. Введите несколько чисел.
Ответы (1)