Задать вопрос
27 сентября, 10:33

Составить программу, которая создает и выводит на экран массив такого вида: 0 1 1 1 1 1 0 1 0 1 1 1 0 1 1 1 0 1 0 1 1 1 1 1 0 1 1 1 1 1 0 1 0 1 1 1 0 1 1 1 0 1 0 1 1 1 1 1 0

+2
Ответы (1)
  1. 27 сентября, 13:11
    0
    На c++:

    #include

    using namespace std;

    int main ()

    {

    int n;

    cout << "Длинна последовательности?";

    cin >> n;

    for (; n>0; n--)

    cout << rand () %2;

    }
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу, которая создает и выводит на экран массив такого вида: 0 1 1 1 1 1 0 1 0 1 1 1 0 1 1 1 0 1 0 1 1 1 1 1 0 1 1 1 1 1 0 1 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
доброго времени суток.) кто-нибудь может помочь? ибо я совсем не вывожу информатику. 1. Написать программу, которая вводит массив из N целых чисел и выводит на экран элементы с чётными номерами.
Ответы (1)
1. Разработать схему алгоритма, который вводит массив из Nцелых чисел и выводит на экран этот же массив в прямом и обратном порядке. Протестировать алгоритм на произвольных массивах, состоящих из 1 числа, из 5 чисел, из 10 чисел. 2.
Ответы (2)
Напишите программу, которая вводит массив из N целых чисел и выводит на экран элементы, кратные числу K. Протестировать программу на следующих исходных данных: а) k=3 Массив: 2 6 - 9 4 5 12 - 15 б) k=4 Массив: 9 0 8 124 - 16 11 19
Ответы (1)
Составьте программу, которая заполнит массив a[1 ... 16]случайными целыми числами в диапазоне от - 20 до 20, выводит на экран исходный массив, затем преобразовывает его, увеличивая в 2 раза все числа, кратные 5, а остальные уменьшает на 10.
Ответы (1)