Задать вопрос
2 августа, 17:29

Записать программу выделения цифр из двузначного числа

+2
Ответы (1)
  1. 2 августа, 19:43
    0
    Program n1;

    var a, d1, d2: integer;

    begin

    readln (a) ;

    d1:=a div 10;

    d2:=a mod 10;

    writeln ('1 цифра: ', d1) ;

    writeln ('2 цифра: ', d2) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Записать программу выделения цифр из двузначного числа ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Домашнее задание: 1. Запишите на языке Паскаль программу, которая для произвольного двузначного числа определяет сумму и произведение его цифр. 2.
Ответы (1)
Pascal. Сумма квадратов цифр некоторого двузначного числа на 1 больше утроенного произведения этих цифр. После деления этого двузначного числа на сумму его цифр в частном получается 7 и в остатке 6.
Ответы (1)
Помогите составить программу на языке С! С клавиатуры вводится целое число. Определить кол-во цифр в нем, сумму его цифр, произведение его цифр, среднее арифметическое его цифр, сумму квадратов его цифр, сумму кубов его цифр.
Ответы (1)
Дано натуральное число: определить а) количество цифр в нем б) сумму его цифр в) произведение его цифр г) среднее арифметическое его цифр д) сумму квадратов его цифр е) сумму кубов его цифр ж) его первую цифру з) сумму его первой и последней цифр
Ответы (1)
Решить задачи • Найдите сумму цифр числа; • Найдите первую цифру числа; • Поменяйте порядок цифр числа на обратный; • Найдите количество четных цифр числа; • Найдите наибольшую цифру числа; • Найдите сумму цифр числа, больших 5.
Ответы (1)