Задать вопрос
11 декабря, 00:54

Напишите программу калькулятор в pascalabs.

+5
Ответы (1)
  1. 11 декабря, 04:39
    0
    Program Maz; var a, b:integer; rez:real; p:char; begin write ('Введите а = ') ; readln (a) ; write ('Введите символ: ') ; readln (p) ; write ('Введите b = ') ; readln (b) ; case p of '+': rez:=a+b; '-': rez:=a-b; '*': rez:=a*b; '/': rez:=a/b; end; writeln (a, p, b,' = ', rez) ; end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу калькулятор в pascalabs. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Вы поделили 16 на 9 на калькуляторе и получили 2.71 С71 С5 ЕВ. Почему? 1) Калькулятор неисправен 2) Калькулятор использует шестнадцатеричную систему счисления 3) Число в памяти компьютера отлично от нуля 4) Калькулятор использует обратную польскую
Ответы (2)
PascalABS составить программу которая определяет 1) является ли число положительным или отрицательным. 2) считает числа отрицательные и положительные. 3) считает сумму отрицательных и положительных
Ответы (1)
Добавлены результаты по запросу "у исполнителя калькулятор имеет только две команды которым присвоены номера 3. вычти1 4.
Ответы (1)
Калькулятор имеет память из 15 регистров, в которые можно записать любое число от 0 до 15. Калькулятор может выполнять одну функцию: складывать содержимое любых двух регистров и записать сумму в любой из регистров.
Ответы (1)
Калькулятор. кнопка развернуть/восстановить окна программы калькулятор - активна или неактивна?
Ответы (1)