Задать вопрос
9 июня, 08:55

Написать программу на паскале:

1) для вычисления среднего арифметической переменных х1 и х2

2) для уменьшения на единицу значения переменной k

+1
Ответы (1)
  1. 9 июня, 10:43
    0
    1)

    var x1, x2:integer;

    begin

    read (x1, x2) ;

    writeln ((x1+x2) / 2) ;

    end.

    2)

    var k:integer;

    begin

    read (k) ;

    k:=k-1;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу на паскале: 1) для вычисления среднего арифметической переменных х1 и х2 2) для уменьшения на единицу значения ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы