Задать вопрос
23 ноября, 05:06

Написать программу определяющую сумму первых 10 членов последовательности, an=5n-1

+1
Ответы (1)
  1. 23 ноября, 07:02
    0
    Var S, n:integer;

    Begin

    S:=0;

    For n: = 1 to 10 do

    S:=S+5*n-1;

    WriteLn ('S = ', S) ;

    End.

    Результат работы программы:

    S = 265
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу определяющую сумму первых 10 членов последовательности, an=5n-1 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Программирование в python 3 Напечатать массив и сумму его первых N десятков. Пример: Пользователь вводит любое число, например 56 Программа выдаёт на экран массив от 0 до 55 и ещё пять чисел: сумму первых 10, сумму первых 20, сумму первых 30, сумму
Ответы (1)
Помогите информатика 8 класс Задача 1. Составить программу определяющую длину фамилии и имени. Задача 2. Даны два слова. Составить программу определяющую произведение данных слов. Задача 3.
Ответы (1)
Информатика "Программирование разветвляющихся алгоритмов" 1. Написать программу, определяющую, является ли произвольное число X четным. 2. Написать программу, определяющую, является ли целое число T делителем целого числа X. 3.
Ответы (1)
1. Напишите программу, определяющую сумму S=1+2+3+4 ... + 99 2. Напишите программу, определяющую произведение P=1*2*3*4 ... * 10 На Паскаль За ранее благодарна
Ответы (1)
1). Дан миссив из n целых чисел. Напишите программу определяющую сколько в массиве четных чисел, 2). Дан массив из n целых чисел. Напишите программу определяющую каких элементов в точке больше положительных или отрицательных
Ответы (1)