Задать вопрос
28 июня, 07:42

Среди чисел a, b, c есть хотя бы одна пара взаимно противоположных чисел. Напишите программу в Паскале ABC

+2
Ответы (1)
  1. 28 июня, 08:58
    0
    Program n1;

    label t;

    var a, b, c: integer;

    begin

    readln (a, b, c) ;

    if ab then if abs (a) = abs (b) then goto t;

    if ac then if abs (a) = abs (c) then goto t;

    if bc then if abs (b) = abs (c) then goto t;

    writeln ('нет') ;

    t:

    writeln ('есть') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Среди чисел a, b, c есть хотя бы одна пара взаимно противоположных чисел. Напишите программу в Паскале ABC ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике