Задать вопрос
8 августа, 16:54

Составить подпрограмму нахождения большего из трех чисел и применить в основной программе

+4
Ответы (1)
  1. 8 августа, 18:40
    0
    Function Max (a, b, c:integer) : integer;

    Begin

    if b > a then a:=b;

    if c > a then a:=c;

    result:=a;

    End;

    Var

    a, b, c:integer;

    Begin

    Write ('Введите три числа: ') ; ReadLn (a, b, c) ;

    Write ('Max = ', Max (a, b, c))

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить подпрограмму нахождения большего из трех чисел и применить в основной программе ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Разработать подпрограмму, которая в качестве аргумента получает целое число и проверяет, является ли оно простым. Используя подпрограмму вывести на экран все простые числа из промежутка целых чисел, определенного пользователем. Pascal ABC
Ответы (1)
Нужно сделать подпрограмму. Помогите не умею я подпрограммы писать! 9 класс, Делфи Сделать подпрограмму, которая вводит с клавиатуры 3 числа, находит найбольшее и выводит на экран.
Ответы (1)
Написать подпрограмму, вычисляющую натуральную степень числа. паскаль написать программу на компьютере и проверить правильность работы Вашей процедуры/функции, в этом случае в основной программе должны быть реализованы ввод исходных данных и вызов
Ответы (1)
Составить подпрограмму, заменяющую все элементы одномерного массива, меньшие заданной величины Т, на значение этой величины и считающую число таких замен.
Ответы (1)
Создать подпрограмму, которая получает в качестве аргумента целое число и проверяет, является ли оно совершенным.
Ответы (1)