Задать вопрос
24 января, 04:02

Напишите программу для решения уравнения: y=3z - 2

+3
Ответы (1)
  1. 24 января, 04:32
    0
    Var y, z:integer;

    begin

    Readln (z) ;

    y:=3*z-2;

    Writeln (y) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу для решения уравнения: y=3z - 2 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программу для решения уравнения AX2 + BX+C=0. (Дописать до конца) 2) Написать программу для решения неравенства Bx+C
Ответы (1)
Напишите программу для решения физической задачи. 1. Велосипедист едет с постоянной скоростью v км/ч. За сколько минут он проедет расстояние в s км? Напишите программу для решения геометрической задачи. 1.
Ответы (2)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Составьте программу для решения Составьте программу для решения следующей задачи с использование цикла с предусловием: "Выведите все точные квадраты натуральных чисел, не превосходящие данного числа n".
Ответы (1)