Задать вопрос
18 июля, 03:37

Программа ввода и вывода данных. Возведение в квадрат кождого элемента массива. путём randomize. от 1 до 20

+4
Ответы (1)
  1. 18 июля, 06:02
    0
    Const

    N = 13;

    Var

    A:Array[1 ... N] of integer;

    i:integer;

    Begin

    Randomize;

    Write ('Исходный массив:') ;

    For i: = 1 to N do

    Begin

    A[i]:=random (19) + 1;

    Write (' ', A[i]) ;

    End;

    WriteLn;

    Write ('Каждый элемент возводится в квадрат:') ;

    For i: = 1 to N do

    Begin

    A[i]:=A[i]*A[i];

    Write (' ', A[i])

    End

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Программа ввода и вывода данных. Возведение в квадрат кождого элемента массива. путём randomize. от 1 до 20 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
В записи m[7]=9 m обозначает 1) имя массива 2) имя элемента массива 3) номер элемента массива 4) значение элемента массива в записи m[7]=
Ответы (1)
Дан двухмерный массив m*n случайных целых чисел, которые должны генерироваться в диапазоне [-5, 7], где 1 ≤ т ≤ 9, 1 ≤ n ≤ 10.
Ответы (1)
1) все внешние устройства обмениваются данными через: а) процессор б) магистраль (системную шину) в) устройство ввода г) устройство вывода 2) к устройствам ввода данных относятся: а) принтер б) сканер в) клавиатура г) монитор 3) к устройствам вывода
Ответы (1)
Задание 1: Составьте программу ввода с клавиатуры массива целых чисел a[1 ... 10] и вывода на экран элементов массива с нечетными значениями. Задание 2:Составьте программу ввода с клавиатуры массива целых чисел a[1 ...
Ответы (1)
1. Составить программу вывода на экран в первую строку 5 элементов массива, а во вторую - остальные 5 элементов массива; 2. Составить программу вывода элементов массива в обратном порядке; 3.
Ответы (1)