Задать вопрос
3 июня, 05:49

Какое значение будет принимать переменная x после выполнения следущих действий: а=5; b=7

Если а>b, то х заменить на а, иначе х заменить на b

А. 5

Б. 7

В. 57

Г. 75

+2
Ответы (1)
  1. 3 июня, 07:46
    0
    Переменная а меньше b, поэтому X заменяется на переменную b

    Ответ: Б
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Какое значение будет принимать переменная x после выполнения следущих действий: а=5; b=7 Если а>b, то х заменить на а, иначе х заменить на ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Какое значение будет иметь переменная G в выражении G: = 42/2 + 4? А. 1; Б. 7; В. 21; Г. 25. 5. Какое значение будет иметь переменная M в результате выполнения М: = 20/10 + 10• (2•4/2) ? А. 82; Б. 42; В. 80; Г. 40. 6.
Ответы (1)
Переменная а получила значение, равное 12. Какое значение получит переменная у после выполнения ветвления: если а больше или равно 5 то у:=2 * a + 5 иначе у : = а * а все а) 0 б) 5 в) 144 г) 29
Ответы (1)
Задан фрагмент алгоритма если a*b < 0 то c = a-b иначе c = a+b если с ≠ 0 то с = с*а иначе с = c*b В результате выполнения данного алгоритма с начальными значениями a=4; b=-1 какое значение примет переменная c?
Ответы (1)
3. Чему будет равно значение целой переменной a после выполнения этого фрагмента программы? a:=2; for i:=0 to 2 do begin a:=a+i; end; Ответ: введите число 4.
Ответы (2)
Что будет выведено на экран после выполнения команды? переменная имеет aимеет значение, равное 5 а переменная и-значение 2. Writeln (сумма a и b=', a и b) ;
Ответы (1)