Задать вопрос
24 декабря, 12:05

Составить программу определяющую количеств элементов массива совпадающих с заданным числом Т

+2
Ответы (1)
  1. 24 декабря, 14:47
    0
    Program n1;

    const n=10;

    var a: array[1 ... n] of integer;

    i, k, t: integer;

    begin

    randomize;

    write ('введите T: ') ;

    readln (t) ;

    k:=0;

    writeln ('исходный массив:') ;

    for i:=1 to n do

    begin

    a[i]:=random (15) ;

    write (a[i],' ') ;

    if a[i]=t then k:=k+1;

    end;

    writeln;

    writeln (k,' элементов совпадают с заданным числом') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу определяющую количеств элементов массива совпадающих с заданным числом Т ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Возвести в квадрат все элементы массива A. Размер массива и значения элементов массива - произвольные. 2. Увеличить на 4 все элементы в первой половине массива A (считать, что в массиве чётное число элементов).
Ответы (1)
1. Составить программу вывода на экран в первую строку 5 элементов массива, а во вторую - остальные 5 элементов массива; 2. Составить программу вывода элементов массива в обратном порядке; 3.
Ответы (1)
В записи m[7]=9 m обозначает 1) имя массива 2) имя элемента массива 3) номер элемента массива 4) значение элемента массива в записи m[7]=
Ответы (1)
дан массив из семи элементов написать программу подсчитывающую среднее второго и предпоследнего элементов массива дан целочисленный массив из 10 элементов написать программу находящую сумму элементов массива красных 3 ил 5 дан целочисленный массив
Ответы (1)
Составить программу на языке Паскаль: 1) Для массива K из 12 вещественных чисел определить сколько элементов массива меньше 0. 2) В массиве М из 10 целых чисел найти количество элементов равных 3.
Ответы (1)