Задать вопрос
28 октября, 05:46

Написать программу нахождения суммы двух чисел в паскале

+3
Ответы (1)
  1. 28 октября, 06:14
    0
    Program summa;

    uses crt;

    var x, y, s: real;

    begin

    write ('a = ') ;

    readln (a) ;

    write ('b = ') ;

    readln (b) ;

    s=a+b;

    write ('s=', a,'+', b,'=', s) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу нахождения суммы двух чисел в паскале ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Составить программу для нахождения площади трапеции. 2. Составить программу для нахождения квадрата суммы двух чисел (по формулам сокращённого умножения). 3.
Ответы (1)
Помогите написать программу в паскале! Написать программу в паскале: В одномерном массиве из 10 целых чисел вычислить сумму четных чисел ...
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Зачетная работа по информатике. 1. Написать программу вычисления площади прямоугольника (на паскале). 2. Написать программу вычесления ускорения тела (на паскале).
Ответы (1)
1) Написать программу для нахождения периметра треугольника, если стороны вещественные числа. 2) Написать программу для вычисления суммы и произведения двух произвольных чисел.
Ответы (1)