Задать вопрос
24 июля, 20:38

Помогите записать на алгоритмическом языке сумму чисел от 1 до 10

+5
Ответы (1)
  1. 24 июля, 23:30
    0
    Var i, summ:integer; Begin

    for i:=1 to 10 dowrite (' ', i,' ') ; summ:=summ+i; writeln ('сумма чисел от 1 до 10 равна: ', summ) ; end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите записать на алгоритмическом языке сумму чисел от 1 до 10 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Дать определение алгоритма 2. Записать число 234*105 в экспоненциальной форме 3. Вычислить 27 div 4 4. Записать на языке программирования следующую формулу x-1 5. Записать на алгоритмическом языке следующее выражение: a+b a+b+c
Ответы (1)
1. Процессор обрабатывает информацию, представленную: 1) в десятичной системе счисления. 2) на языке программирования высокого уровня 3) на алгоритмическом языке 4) на машинном языке 2.
Ответы (1)
Задачи на алгоритмическом языке или любом языке программирования. 1. Найти частное двух чисел. (Подробное описание)
Ответы (1)
Задачи на алгоритмическом языке или любом языке программирования. 1. Найти частное двух чисел. 2. Даны 3 числа. Если их произведение меньше 50, то числа увеличились в 10 раз, в противном случае вывести произведение
Ответы (1)
Напишите программу на любом известном вам алгоритмическом языке. На вход программе подается число N. Программа формирует N случайных чисел и вычисляет их сумму.
Ответы (1)