Задать вопрос
6 октября, 06:49

Пользователь вводит слово, определить является ли оно перевертышем

Написать программу в Pascal

+2
Ответы (1)
  1. 6 октября, 07:55
    0
    Var

    S1, S2:string;

    i:integer;

    Begin

    Write ('Введите слово: ') ;

    ReadLn (S1) ;

    For i: = 1 to Length (S1) do

    S2:=S1[i]+S2;

    if S1=S2 then WriteLn ('Да')

    else WriteLn ('Нет') ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Пользователь вводит слово, определить является ли оно перевертышем Написать программу в Pascal ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Дано слово. Проверить является ли оно ''перевертышем'' (перевертышем называется слово, читаемое одинакого как с начала так и с конца),
Ответы (1)
1) Составьте программу на языке Pascal, в которой пользователь вводит с клавиатуры значения элементов массива, а программа выводит значения элементов массива с противоположным знаком.
Ответы (1)
Напишите полностью программу в Turbo Pascal. Создать программу в Turbo Pascal ... Пользователь вводит n элементов массива. Требуется определить количество элементов, значение которых больше, чем у предыдущего элемента массива
Ответы (1)
Напишите программу для Pascal 1) Пользователь вводит число, количество цифр в нем неизвестно, но последняя цифра = 0. Посчитать количество четных положительных цифр в этом числе.
Ответы (1)
Какое событие наступит после того, как: А) ученик встретит учителя Б) пользователь выберет команду меню В) пользователь выберет объект правой кнопкой мыши Г) пользователь включит компьютер Д) пользователь перетянет левый нижний угол окна
Ответы (1)