Задать вопрос
22 декабря, 02:06

Составьте программу и начертите блок-схему (используя цикл с предусловием) для вычисления функции у=3√х²+1, если х=4,7,10,13,16,19,21.

+1
Ответы (1)
  1. 22 декабря, 04:04
    0
    Если это паскаль, то вот.

    var x, y:integer;

    begin

    y:=1;

    x:=4;

    while not (x=24) do

    begin

    y:=3 * (sqrt (x*x + 1)) ;

    writeln ("для х = ", x, "y = ", y) ;

    x:=x+3;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу и начертите блок-схему (используя цикл с предусловием) для вычисления функции у=3√х²+1, если х=4,7,10,13,16,19,21. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите программы в Паскале: 1) цикл с предусловием. Написать программу, вычисления у=х2 при х=2, 4, 6, 8, 10; 2) цикл с постусловием.
Ответы (1)
Составить программу вычисления суммы всех целых чисел от 0 до 100. 1 использовать цикл с предусловием. 2 использовать цикл с постусловием. 3 использовать цикл с параметром
Ответы (1)
1. Какой тип данных может иметь параметр цикла? 2. В каких случаях при написании программ лучше использовать оператор цикла с предусловием? 3. В каких случаях цикл с предусловием может быть бесконечным? 4.
Ответы (1)
В каком типе цикла тело цикла выполняется пока условие ложно? А) цикл со счетчиком Б) цикл с постусловием В) цикл с предусловием Г) цикл с рекурсией
Ответы (1)
Составьте программу нахождения суммы всех четных чисел от 10 до 100. 1) использовать цикл с предусловием. 2) использовать цикл с постусловием. 3) использовать цикл с параметром.
Ответы (1)