Задать вопрос
12 марта, 06:03

Составьте программу для нахождения суммы всех натуральных трехзначных чисел, кратных 30

+1
Ответы (1)
  1. 12 марта, 06:16
    0
    Program n1;

    var i, sum: integer;

    begin

    sum:=0;

    for i:=100 to 999 do if (i mod 30=0) then sum:=sum+i;

    writeln (sum) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу для нахождения суммы всех натуральных трехзначных чисел, кратных 30 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. составить программу вывода на экран всех трехзначных чисел, кратных 9. (паскаль, тремя способами) 2. Составить программу вычисления суммы всех трехзначных чисел, кратных 17. (паскаль, тремя способами)
Ответы (1)
1) Напишите программу которая в последствии натуральных чисел определяет, находит сумму двузначных чисел не кратных 4. В последовательности обязательно имеется двузначное число не кратное 4.
Ответы (1)
Помогите! Напишите программу, которая в последовательности натуральных чисел определяет количество трехзначных чисел, кратных 4.
Ответы (1)
1. Составить программу для нахождения площади трапеции. 2. Составить программу для нахождения квадрата суммы двух чисел (по формулам сокращённого умножения). 3.
Ответы (1)
1. Написать программу нахождения произевдения всех однозначных чисел не кратных 5. 2. Найти кол-во элементов кратных 7, но не кратных 14 3. Найти минимальный двузначный элемент массива
Ответы (1)