Задать вопрос
13 июля, 12:11

Составьте программу нахождения наименьшего из двух выражений x+y+z и x*y*2

+2
Ответы (1)
  1. 13 июля, 15:22
    0
    Var x, y, z, a:real;

    Begin

    Write ('x = ') ; ReadLn (x) ;

    Write ('y = ') ; ReadLn (y) ;

    Write ('z = ') ; ReadLn (z) ;

    a:=x+y+z;

    x:=x*y*2;

    WriteLn ('x+y+z = ', a) ;

    WriteLn ('2xy = ', x) ;

    if a > x then Write ('Min = ', x)

    else if a < x then Write ('Min = ', a)

    else Write ('Выражения равны')

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу нахождения наименьшего из двух выражений x+y+z и x*y*2 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике