Задать вопрос
27 июля, 22:46

Сделать любой цикл, который будет бесконечно выводить цифру "5"

+5
Ответы (2)
  1. 27 июля, 23:48
    0
    Progrm cycle;

    var a: integer;

    begin

    a:=0;

    while a=0 do writeln ('5') ;

    end.
  2. 28 июля, 02:11
    0
    Begin

    while 1=1 do

    write (5) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Сделать любой цикл, который будет бесконечно выводить цифру "5" ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
В каком типе цикла тело цикла выполняется пока условие ложно? А) цикл со счетчиком Б) цикл с постусловием В) цикл с предусловием Г) цикл с рекурсией
Ответы (1)
3) Определите, сколько раз исполнится цикл:for i:=0 to 8 do write (i) ; A) Цикл будет бесконечным B) Вообще не исполнится C) 8 раз D) 9 раз 4) Определите, сколько раз исполнится цикл:for i:=-10 downto 0 do write (i) ;
Ответы (1)
Написать программы для выполнения следуих заданий бесконечно печатать букву АА ... Бесконечно печатать 10000 9999 9998 9997 9996 ... Бесконечно печатать 100 50 25 12,5 ... с 8 десятичными знаками
Ответы (1)
Составить программу, которая будет вводить пять целых чисел с клавиатуры и выводить на экран только те, которые принадлежат интервалам (0,5) и (-1,-8), либо выводить соответствующее сообщение.
Ответы (1)
Решить задачу, используя "цикл с параметром", "цикл с предусловием", "цикл с постусловием". Найти сумму и произведение первых n натуральных чисел.
Ответы (1)