Задать вопрос
15 июня, 00:18

Напишите программу, вводящую трехзначное число, первая цифра которого равна единице, вторая принадлежит промежутку от 1 до 7, а третья на две единицы больше второй.

+2
Ответы (2)
  1. 15 июня, 03:06
    0
    Var a, b:byte;

    Begin

    Randomize;

    a:=random (7) + 1;

    b:=a+2;

    Write (1, a, b)

    End.
  2. 15 июня, 03:17
    0
    Var a, b, c:integer;

    begin

    randomize;

    a:=1;

    b:=random (1,7) ;

    c:=b+2;

    writeln (a, b, c) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу, вводящую трехзначное число, первая цифра которого равна единице, вторая принадлежит промежутку от 1 до 7, а третья на ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Результат логической операции ИЛИ-НЕ для А и Б равен единице, когда ... А) А и Б равно единице Б) только А равно единице В) только Б равно единице Г) А и Б равны нулю
Ответы (1)
Составить программу - конвертер, которая запрашивает тип единицы измерения времени: 1 - секунда, 2 - минута, 3 - час, 4 - сутки, а также число - значение в этой единице измерения времени и переводит данное число во все остальные единицы измерения
Ответы (1)
Автомат получает на вход нечётное число X. По этому числу строится трёхзначное число Y по следующим правилам. 1. Первая цифра числа Y (разряд сотен) - остаток от деления X на 4. 2. Вторая цифра числа Y (разряд десятков) - остаток от деления X на 3.
Ответы (1)
Составте программу вводящую числа если число чётное разделите на 2 если не чётное умножте на 2
Ответы (1)
Втомат получает на вход трёхзначное десятичное число. По этому числу строится новое число по следующим правилам. 1. Перемножаются первая и вторая, а также вторая и третья цифры. 2.
Ответы (1)