Задать вопрос
5 июня, 20:30

30 Сотрудников

за от 300 до 800

Определить сред зарплату всех сотрудников

Определить сколько человек получают зп ниже средней

+1
Ответы (1)
  1. 5 июня, 22:12
    0
    Const N=30;

    var s, b:real;

    c, i:integer;

    A:array[1 ... N] of real;

    begin

    Randomize () ;

    b:=0;

    c:=0;

    for i:=1 to N do

    begin

    A[i]:=random (500) + 300;

    b:=b+A[i];

    end;

    s:=b/N;

    for i:=1 to N do if A[i]
    Writeln ('Средняя зарплата: ', s) ;

    Write ('Количество сотрудников, получающих зарплату ниже средней: ', c) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «30 Сотрудников за от 300 до 800 Определить сред зарплату всех сотрудников Определить сколько человек получают зп ниже средней ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Из сотрудников фирмы 16 побывали во Франции, 10 - в Италии, 6 - в Англии. В Англии и Италии - пятеро, в Англии и Франции - 6, во всех трёх странах - 5 сотрудников.
Ответы (1)
Составить список сотрудников, предприятия, уходящих в 2014 году на пенсию, определить процент лиц мужского и женского пола. Исходными данными является список сотрудников из 10 человек с указанием их пола, года рождения.
Ответы (1)
На столе стоят три вазы с конфетами. В левой вазе лежат A конфет, в средней вообще лежат B конфет, в правой вазе лежат C конфет.
Ответы (1)
Досье на сотрудников после 16 битного кодирования занимает 8 мегабайт. каждая из них содержит 16 страниц. на странице 32 строки по 64 символа. сколько сотрудников в организации
Ответы (1)
Прием на работу идет на конкурентной основе, причем возраст сотрудников должен быть от 25 до 40 лет, а стаж работы не менее 5 лет. составьте программу отбора сотрудников.
Ответы (1)