Задать вопрос
28 марта, 13:07

Составьте программу нахождения суммы всех целых чисел в диапазоне от - 5 до n

+5
Ответы (1)
  1. 28 марта, 13:26
    0
    Program n1;

    var i, sum, n: integer;

    begin

    readln (n) ;

    sum:=0;

    for i:=-5 to n do sum:=sum+i;

    writeln (sum) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу нахождения суммы всех целых чисел в диапазоне от - 5 до n ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Решите задачи: 1) Составьте программу ввода элементов массива [1 ... 8] с клавиатуры и вывода на экран элементов массива с отрицательными значениями. 2) Составьте программу, которая заполняет массив а [1 ...
Ответы (1)
Решить не могу задачи по информатике: 1. Составьте программу ввода элементов массива h [1 ... 8] с клавиатуры и вывода на экран элементов с отрицательными значениями. 2. Составьте программу, которая заполняет массив h [1 ...
Ответы (1)
1. Составить программу для нахождения площади трапеции. 2. Составить программу для нахождения квадрата суммы двух чисел (по формулам сокращённого умножения). 3.
Ответы (1)
1. Написать программу для определения количества двузначных чисел в диапазоне от А до B, которые при делении на 6 дают остаток 2. 2. Найти сумму двузначных чисел в диапазоне от А до B, в которых первая цифра ровно в 2 раза больше второй.
Ответы (1)
1. Составьте программу ввода и вывода массива: 5, - 2, 3, - 6, 7, 9, - 4, 8, 1, 2, 7, - 3. 2. Составьте программу заполнения массива A (20) датчиком случайных чисел в диапазоне от - 50 до 49 включительно. 3*.
Ответы (1)